BKA.li Statuspage

Modernizing XMPP

Resolved
XMPP
Degraded Performance

Activating new XEPs:

  • XEP-0398 Avatar Conversion
  • XEP-0215 External Service Discovery
  • XEP-0258 Security Labels
2022-05-17T19:08:00.000Z
Completed

XEPs activated, configured and tested