BKA.li Statuspage

Degraded performance for TOR

Resolved
TOR Inbound Proxy
Degraded Performance

TOR connections through http proxy very slow

2019-10-22T19:50:27.800Z
socks5 disable

Temporary disabled socks

2019-10-24T11:27:00.000Z
Reduce rate limit

Reduce rate limit to 70 hits per 10 seconds to catch idiots earlier

2019-10-25T09:39:00.000Z
Reduce rate limit

Reduce rate limit to 40 hits per 10 seconds to catch idiots earlier

2019-10-25T13:18:00.000Z
Monitoring

Reduce rate limit to 25 hits per 10 seconds

2019-10-28T21:46:00.000Z
Monitoring

Increase rate limit to 30 hits per 10 seconds