BKA.li Statuspage

TOR Slow

Gelöst
TOR Inbound Proxy
Performance beeinträchtigt

TOR connections slow

2019-09-04T18:58:27.800Z
Resolved

Erhöhung der Durchsatzrate bei beiden TOR Proxy Servern