BKA.li Statuspage

XMPP Accounting

Resolved
XMPP
Partial Outage

XMPP logins not possible

2019-11-25T19:04:27.800Z
Monitoring

Fix problem with memory overflow in postgres